Having enough space/measureing


#1

Im struggling to just get the basic outline as it seems to not want to give me enough space for the house Im designing. Only 910 sq feet so I doubt size is the issue. Also it seems to jump in square footage so right when Ive got the right distance it jumps to a way long one with nothing in between.

Thank you


#2

Try typing the lenght of a line and hit enter


#3

You can use the mouse scroll wheel to zoom in and out. The SketchUp model space can fit as large a house as you will ever want to model.


#4

I don’t have a mouse. Maybe that’s the issue? I can scroll with two fingers
on my pad but it’s funky


#5

Get a mouse with a scroll wheel/center button.


#6

It’s possible to do it all with a track pad. On my desk, I use two finger scrolling on the trackpad (left hand) with my Wacom tablet pen (right hand) to get that middle button scroll wheel function of a mouse. Away from my desk, the track pad is usually all I have.

Comparing the two right now, I have to say, SU Free on the web seems to zoom a lot faster than SU Pro on my desktop, so it’s a bit touchy. I’m guessing that may be what you’re describing. I’m not sure if you can adjust that with a control panel setting somewhere.

Also, it matters where the cursor is when you zoom. Play around with it and you’ll see. If you get lost, zoom extents (last icon under obit) on the bottom in SU Free brings everything off screen back into view.


#7

I think you might have length snapping set to a really long distance. To turn it off, click Window > Model Info > Units, then uncheck the length snapping box… Or set it to something reasonable, like 6" or something.


#8

Thank all of you!


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.