Having a few issues - can someone help please?


#1

Hi Guys.
I’m still very much learning Sketchup, so might be doing something obviously wrong here, but I cannot work out what to do:

  1. I’m trying to make a die for a hole punch, and require a 6mm hole all the way though the object, but the object, but the object isn’t solid in sketchup. How do you make it solid?

  2. On the top of the die, I have lowered on side 0.9mm which is what I require, but then the right hand side ‘wall’ is still there, and if I delete it, the whole chamfered section gets removed, and I’m not sure how to rebuild it.

Does anyone have any tips please how I should be creating this?

I created a cylinder for each section, so three in total, one on top of another. Then drew a 6mm circle on the top, and Push/Pulled it 24mm to make the 6mm hole all the way through.
I then chamfered it, drew the area I then wanted to ‘lower’ 0.9mm, and used the push/pull tool to lower it, which is where I am now, but its not correct obviously.

Die attached:
Die_Test.skp (159.7 KB)

Any help/tips would be great :slight_smile:

Thanks a lot


#2

Hi Again,

I just tried drawing another 6mm circle at the bottom of the die, then pulled it up, and then deleted the two ‘ends’.

This sort of makes it look solid now, which would probably do for what I require.

But, I cannot seem to be able to get the ‘step’ correct/ when I try to delete what I need.

Attached it with the ‘solid’ centre now:
Die_Test2.skp (170.6 KB)


#3

Then this is how I would like it to look, but with the side of the chamfer there:

Die_Test3.skp (169.1 KB)


#4

There are quite a few ways to create this shape, but the most basic and useful to understand is Stitching.
Go to the view menu and turn on hidden geometry then draw lines between the endpoints to create the faces.
You have to decide how you want to transition from one chamfer to the other…
and once all stitched use the eraser + ctrl to smooth your new edges
.


#5

Hi Box,

Thank you very much for the reply! I didn’t realise you could do that.

Hopefully this will solve the issue. :smile:

Thanks again