HANGING and freezing

MY LAYOUT KEEP HANGING AFTER ABOUT 10MINUTES, JUST FREEZES
,
I have the latest software , an awesome new Mac, with good processors and graphics card, it happend on my old mac, and was told that was the problem, obviously not any suggestions

How did you install SketchUp? With Time machine?
Your profile says that you use version 2019 The latest update with that version is 2019.3 (check [menu]SketchUp->About SketchUp
New Mac’s automatically set the iCloud sync of certain folders.
Do you use iCloud? How much storage?

Hi Mike, nope wireless straight from old machine! I have tried downloading the latest update for SU, but it wont recognise the machine? do I have to dismount the licence?
Screenshot 2020-05-05 at 09.09.04|491x500

Yes, removing the license and then adding it again should do it.

well that didnt work, i downloaded 2020, removed licence and tried to add the licence provide on trimble, wont recognise it? so now 2019 wont reload and 2020 has a big question mark imposed on the icon

Hi Mike, me thinks i have sorted it , sorry to be a pain, thanks for your help

05-05-2020.layout (18.7 KB)

Mike I have sorted the software licensing , and downloaded new 2020, now this file has not got any sketchup file attached, only layout, and on my computer, this, like it did in 2019 versions, keeps hanging , at my wits end now. and my reload my 2018 version ( i have a right back to 2010 on my hard drive)

Should you unmark your #3 post as being correct? It might have solved the license, but it hasn’t solved the freezing.

About the freezing, when you make a change and nothing appears to alter, does the thumbnail in the Pages palette update? If it does, will the page itself update if you resize the window or zoom in or out a little?

What input devices do you use?

Hello Colin, I always use 3 button mouse (old guy 67) I have attached a generic template from Layout no Sketchup file) what happens:- I alter the title block move around a bit, say zoom in or resize the title block, then nothing happens, i scroll in or out, then what i was doing is altered, say I draw a line, nothing happens? scroll in and the lien appears, go to alter text, double click nothing happens, scroll in or out the text is high lighted? this is a new computer/ refresh download of 2020, and new mouse, I had this problem on 2019, and was told the old girl was to old so changed the complete system, and now its worse, as the freezing/hanging starts straight away, oh, The mouse is a 3 button Teknet

05-05-2020~.layout (18.9 KB)

in answer to your thumbnails, yes its showing in this as I draw, but not on the actual LO screen?

I wouldn’t post my Mac’s serial number online, you should blur that out.

I get this message, trying to unzip: (LayOut files are renamed .zip files)


does it ring a bell? (gaat er een belletje rinkelen?)

Maybe a corrupt template…

05-05-2020.layout (16.6 KB) try this its generic from Layout template file?

Your template file seems ok here on High Sierra. Can you update your profile with your macOS version. It helps others to help you if they know what you’re using. I only know from your other thread that you’re on Catalina and that could be important if this only happens on that version of macOS.

Could you answer MikeWayzovski’s questions about iCloud as that could be causing the freezing.

it has also happened on 19, when i was on previouse OS to catalina, its weird only been happening these last few months, no answer for it that I can see, Icloud ok

also dont use I cloud as a rule, never had cause to?

It sounds like the newer issue we’ve seen, but it’s interesting to know that you’re not using a trackpad or Magic Mouse.

Another thing you can test to show that it’s the issue I’m referring to, when it does stop updating the page, try closing that file and opening a blank page template. I think you will still see the problem happening. If you do, close LayOut and open the most demanding file you have, and you won’t see the problem for a while.

Check that it isn’t on by default without you realising.


System Preferences -> Apple ID
Look for iCloud Drive, then click options. Then look to see which documents are being stored there.

Colin, this a basic template, from layout, i am drawing on the screen and the line thickness set to 2, nothing on the page until I zoom in, yet the pages Icon show what appearing

Right, so now close LayOut, open it again, and see how long it takes to go wrong. But before close, do a tiny zoom in, do the lines appear?