SketchUp is hanging, zooming out, and I can't see or find my Sketch

My SketchUp is hanging, I guess it happen while loading in a component.
It zoomed way out, hanging, and I can’t zoom in again. I have off course restartet both SketchUp and my Mac, but it does not help. I have tried to solve it for 24 hours soon, and it is still hanging.
I can’t delete the component I uploaded as the program keeps hanging.

Any tip?

Kind regards
Reino


The file can be downloaded here

@ReinoStaulen, I can’t download your file. Make it publicly available.

What if you select a component in the ‘Outliner’ and then apply ‘Zoom Selection’ to that component.

Next time / in future create an overview (or a close-up) scene to be able to return to!

I too tried to download your file, and the DropBox page says it has been deleted.

This kind of behavior usually means there is something in the model that is located very far from the origin. There are occasionally bad models in the 3DWarehouse that have that flaw and will trash your model if imported into it. People here can often salvage a model if that is what has happened.

Thank you so much! It helped me. :slight_smile:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.