Grid not Showing up in Match Photo

No matter what i do: checking/unchecking grid box, trying different spacing parameters small and large the grid will not appear. I’ve tried different photos. I’ve tried resetting the Plist… nothing…

Anyone know how to fix this??

Can you share the .skp file?

Kitchen V2.skp (272.2 KB)

Here you go!

So you don’t see the grid at the top above the geometry when you turn it on?

Or if you hide the geometry?

Note that the grid is only visible when you are setting up the Match Photo scene.

Good point. I assumed the OP knew that but maybe not.

No, I have the edit match photo button enabled, grid set to ON and there is no grid, whether the model is enabled or not:

Hmmm… Graphics card issue? Which graphics card is being used by SketchUp?

It’s a Mac, I’m not sure Ive ever seen an issue that is GPU specific.

I can get a similar looking situation if I accidentally type command-z. The solution is to right-click on the image and choose Edit Matched Photo.