Grey background to my textbox

I am relatively new to Layout and hope that you would be able to help me solve something. I click on the text icon and then click on my workspace, type some information, but when I click away the textbox turns grey. It is not a problem in my other files so I suspect it has something to do with the template I created and imported the sketchup model into.

Thank you

Can you share the SketchUp file and a screen shot so we can see exactly what you are seeing?

I have shared a screenshot. Not sure how I share a file.

Drag and drop the file into your reply. Is this in SketchUp or in LayOut? If LayOut, please share that file.

The file is too big to upload unfortunately. It is in Layout

Upload it to Drop Box and share the link.

Most likely you just need to select the text box and in Shape Style either turn off Fill or change the color of the fill to white.

I’ll move this to the correct category for you.

Thank you! A bit embarrassed - should have known that! Shape Style worked!

1 Like