Graphics Performance Issue

nvidia

#1

I just purchase a new PC Dell Alien R6. It is currently using the lower Intel HD graphics card instead of the powerful Nvidia Titan X within this PC. I couldn’t find a setting to change the graphics card selected.Can anyone help me? The application keeps stopping and I cannot work…


#2

You’ll need to use the Nvidia Control Panel to specify that SketchUp uses the Nvidia card.

Here’s a link to the Control Panel quick start guide: http://us.download.nvidia.com/Windows/378.66/378.66-nvidia-control-panel-quick-start-guide.pdf


#3

You can also disable the onboard (CPU based) graphics solution and / or set the nVidia dedicated graphics solution as primary.


#4

thank you so much, Mike!


#5

Thank you Julian, much appreciated!


#6

Yes you can, but you will lose a lot of battery life if you use your laptop untethered to browse the web, write e-mails, or other things that don’t require an ultracool whizbang 3D graphics card. So it is generally better to use the GPU control panel to define what application uses it.


#7

Except the Dell Alien R6 is a desktop machine. Apart from that, to my knowledge, GPU utilization also scales depending on the workload.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.