Graphics accelerator

All of a sudden, I can’t open a model due to the following error:

Hardware acceleration is unsupported or has been disabled on your graphics card.

The only difference is I’m working from home today rather than being in the office.

Are you working directly on your computer or virtually?

Don’t understand your question. I’m working on the same laptop I use in the office but in my home office. I’m not plugged directly into the office intranet. I’m working through my home internet connection.

So not by VPN which answered that question.

Is there a docking station involved?

Right click on the desktop somewhere and open the Nvidia control panel. Check to see that it is set to run SketchUp.

Yes , docking station.

NVIDIA control panel open

How do I check?

Some docking stations don’t support OpenGL.What happens if you disconnect from the docking station? Will SketchUp start normally? What happens if you connect to the docking station after SketchUp is open?

Look under Manage 3D Settings.