Hardware Acceleration error after Windows 10 Feature update

Hi,
We have an issue for Sketchup 2020 showing an error stating:

  • Hardware acceleration is unsupported or has been disabled on your graphics card

Sketchup worked fine before the feature update. We have checked all other threads on this forum and none of them really state a resolution.
We have so far done the following:

Set program settings for Trimble to use the Nvidia graphics card and not have it set to Auto.
In 3D settings, we set this to default and tested but no change.
I tried to find a specific setting under 3D settings for hardware acceleration but there was nothing that I could identify.

I am currently rolling back the feature update which hopefully works, to see if the Windows 10 version is what is causing the issue.
Has anyone else had this issue after a feature update?

Have you downloaded and installed the latest Quadro driver from Nvidia?

Yeah drivers all updated

And a cold boot?

Yeah, done that as well. He just got back to me and stated that rolling back to the older Windows 10 version has resolved the issue.

Are you using a 2nd monitor connected via a dock/usb adapter?

Nope, single monitor

Check this articale:

Why you may want to enable Hardware Accelerated GPU Scheduling in Windows 10 - gHacks Tech News.

I am having this issue with a docking station connected to two monitors from a laptop. All NVIDIA drivers are up to date. I am running SU 2021

Has it ever worked? Some laptops and docking stations refuse to allow OpenGL to work through the dock or, worse, through any external monitor.
Have you tried updating the docking station firmware, your computer’s firmware and all the related drivers like thunderbolt (if it is an USB-C dock), network etc?

It used to work a few months ago. We had a big windows update at the office and all laptop+docks stopped running sketchup. We updated all drivers from both windows and docks.
Our work around was disabling the Intel Graphics from the Device Manager. This makes the screen on monitor really slow but allows us to use SU on external monitors.

I remember people posting about this who have Dell laptops.
Before disabling integrated graphics, did you try updating their driver too? To me it seems that Windows updates often break especially the drivers for integrated graphics.

The whole office (50+ people) all run on Dell machines with Dell docking stations. I run an MSI laptop with a dell docking station. We did update the drivers for integrated graphics. I had to run my laptop without the dock today and got the SU error again.

Have you reached out to Dell?

I didn’t reach out to dell. My home computer with a different brand docking station, gives me the same error. But I figured out another work around. Making my main laptop screen as the main screen in the dock. Seems to fix the problem for now.