Glitch with endpoints in entity info window

When changing the endpoint designation SU quits unexpectedly. Anyone have this issue? It repeated for me on a different project. When the vid goes black SU quit.

I found a bug report, SUMXR-2696 in our system, which hopefully will be fixed in a future update.

Meantime, using Pencil seems not to cause the crash, if you are not on an M2 iPad.

Interesting…I didn’t get a crash, but the first time I tried this the select tool seemed to freeze afterward. Switched to another tool then back to select and then it all worked ok. Using a new iPad Air with pencil 2.

Edit: if i multi-select and the dimensions don’t all have the same prior settings, I can’t always get anything to change in entity info and when I close the panel the select tool is frozen until I select some other tool.

Thank you for your responses.
The issue resolved when I used the Apple Pencil or a finger, but it seems only a problem when using the Magic Keyboard. Non M2 iPad.

You may be seeing other issues. To see the crash, try trackpad or mouse.

Using a mouse or trackpad via continuity from my Mac, I get an immediate crash if I try to alter dimension endpoints in entity info. No black window, it just vaporizes.