Getting my SketchUp to actually DRAW


#1

I’ve downloaded the free 2018 SketchUp Pro for the 30 day free trial. I’ve taken the tutorial (4) four times now, and with each time paying particular attention to the steps to start the drawing process. However, when I open a blank sheet (using one of the templates of course), and I select a command, such as draw a rectangle, or draw a straight line, nothing gets drawn. The blank sheet remains blank. So far my 30 day trial is down to 27 days and I haven’t even tried it yet. I’d like to buy this program if I can get it to work, but so far I’m not getting ANY results. Can I get someone to help? Or is this one of those companies that sells a product but cannot offer any technical support for their own software.


#2

Well, let’s start with a rectangle. Can you describe the steps you are taking to draw a rectangle? You might want to finish filling out your system information as what you’re are experiencing might be a graphics card issue, and more info could help with a diagnosis.

Select Rectangle tool. Click to start rectangle, move mouse, click again. Does that work?


#3

gsharp, I would look at two things first. Did you install the program as “Administrator” or just click through it? And two what kind of a graphics card do you have?


#4

I installed and did as directed, just clicked with each prompt. I’ve installed on my Surface Pro


#5

Yes, I clicked on the pencil icon. Then I clicked on the rectangle icon. Then I tried clicking to start upper left corner and then lower right corner. Nothing appeared. I have a new MS Surface Pro so I couldn’t tell you about the graphics card


#6

Not knowing your graphics cards is a significant problem. In fact, without knowing the full specs of your surface pro we are unlikely to be able to help much.
Sketchup needs a fast processor and a good graphic card to work correctly. Only the high end Surface Pros have enough grunt to run sketchup consistently.
If you have a lower end one and bought it to use sketchup, take it back and buy something else. If you have a high end with dedicated graphic card, make sure sketchup is using that card and check that the graphic drivers are up to date.


#7

#8

See this Help article

How can I find out which graphics card I have in my PC? — SketchUp Help
https://help.sketchup.com/en/sketchup/how-can-i-find-out-which-graphics-card-i-have-my-pc


To find information about Processor and Installed RAM

Start button > Settings > System > About



There are many here willing and able to help you.

Failing to provide basic system information hampers their ability to help, while tone has a way of enhancing or diminishing interest in doing so.


#9

Thank you sir. Please excuse my frustration. I’m letting off a little steam after finding out that no matter what I do, or how many times I’ve taken the tutorial, I am not getting the program to work for me on my Surface Pro.
And not to mention that my clock is ticking on my 30 day free trial period. I have 8GB RAM, 64 bit OS, x64 based processor, and as far as my graphics info, I don’t know how to change it or see if it’s compatible. Please advise if there are minimums that I should have for the graphics card. Bottom line is, the program is there, it’s just not displaying the lines, rectangles or otherwise that I attempt to draw.


#10

Can you get to Preferences, if so, turn off Use fast feedback and show us what the graphic card detail tells us.
Prefs