Free trial toolbar not working


#1

Downloaded free trial to play with. toolbar not working. help


#2

how do I get tech services? don’t have time to wait around for responses here in hopes of help.


#3

According to your profile, you’re using the free web version. What exactly isn’t working? If you want help you need to give some useful information. Help us help you.

Seriously? You can’t wait two minutes? On a Friday night?


#4

I am frustrated with it. You’re supposed to click on the rectangle and its supposed to draw a rectangle. It doesn’t work.


#5

I watched the tutorials and tried to follow along and nothing.


#6

After you click on the Rectangle tool you’re supposed to click and release to set one corner move the cursor, click and release to set the opposite corner.

What version of SketchUp are you really using? What is the graphics card in your computer?


#7

I did that. I just bought a new surface pro 6.


#8

Let me guess. It’s got an integrated Intel graphics adapter.

I’ve been trying to help you but you seem to be avoiding answering my questions. What version of SketchUp are you really using? Did you install SketchUp 2018 Pro? Assuming that’s it, open SketchUp, go to Window>Preferences>OpenGL and untick the box for Use Fast Feedback. Any change?


#9

Sorry Dave I uninstalled it and going to try and download it over. I want pro but think it’s not. When I get it back up I’ll get on here again and let you know thanks for your help man


#10

Reinstallation most likely isn’t the answer.

Alright. When you go to reinstall it, make sure you have SketchUp 2018 Pro. Make sure you are logged into windows as your normal user. Find the downloaded installer and right click on it. Choose Run as administrator. Do not double click on the installer or otherwise select just Run.

Then do what I told you previously. Go to Window>Preferences>OpenGL and untick Use Fast Feedback.


#11

So you can think ahead, what if his OpenGL settings are like mine, what would he do? Mine is on Parallels, and so most likely behaves like an under powered video card.


#12

Many other users with Surface computers have reported having blank model windows. They’ve all had integrated Intel graphics and turning off Fast feedback has solved the problem.


#13

My point was that the option to turn off fast feedback is grayed out, you can’t turn it off.


#14

I guess I’ve never seen any PC users report that Use Fast Feedback was grayed out. I suppose it could happen, though.