Geolocation , stuck


#1

hi,
i managed to geolocate my model but want to change it. sketchup will not allow this and seems to have ‘cached’ my location, refusing to re-select an aera.

in other words i managed to get the gearth location selected and imported into my drawing, decided it is wrong, unlocked it and deleted it.

now i want to re-select but it only shows the gearth image without giving me an opportunity to reselect an area in order to relocate my model.

i attach a screenshot of what i get when i try to select a geolocation.

i have checked under file>geolocation , it says ‘add location’, select location is greyed out. manually setting the lat/long also doesn’t work.

i have restarted the program, rebooted and choose a different copy of the initial model in order to try geolocation - to no avail. i also have the latest updates v 15.3.330 32bit and i run win10. my browser is ff.

any help will be appreciated.
in Christ
gabriel
south africa


Add Location "Grab Section" Issue
#2

Try dragging the right side of the Add Location window out to the right to make the window larger. I’d bet the Select Region button will magically appear.


#3

HURRAH!
indeed it did!
thanks a lot dave

in Christ
gabriel


#4

We had a fix for this, so it’d always appear, but it broke other things. We probably need a better minimum window size from the SketchUp team.