Grab region no longer appears in Geolocate


#1

A few days ago I had brought in a Geo-location but was not happy with the selection and wanted to make the area a little larger so I removed the initial Geo-location. After that there was no longer an option to select or grab the points. Doesn’t matter if I restart Sketchup, Windows, or create a new file all together.


#2

Try making the window wider and see if the button shows up. That’s been the fix for others.


#3

Tried that, made it the entire screen. The boundary is there but there is no grab location.


#4

Could this be flash related?


#5

Hmmm… Screen shot?