Geo Location not functioning


#1

Hey There!

I am having issues with the Geolocation tool in sketch up make 2015. When I click the geolocation tool it opens but won’t search for locations. The search button doesn’t appear, just a blank button in its place. I have tried re-installing and have the same issue. Does anyone have a solution?

Help is greatly appreciated!!!


#2

I am having the exact same problem right now. It was working just a while back…


#3

I’m guessing this is an issue with sketchup or google map servers… hopefully the issue resolves itself but if you find a solution I’d love to hear it!


#4

I’m having the same issue all day…making me nuts!


#5

Anyone a Pro user that is able to contact support? I’m sure they are aware of the issue but it would add peace of mind knowing that a solution is in the works.


#6

It looks like we made an update earlier today which impacted Add location. We’ve spotted the bug and pushed a fix ut it might not be visible until around 4:30 PM MST. Give it a little while and all will be right in the world again.


#7

I’m a Pro user, just reported it :smile:


#8

Should be working now for everyone.


#9

Back to normal and working fine! Thanks everyone for the help


#10

Not sure if this is related, but I can get all the way to grabbing the image, but it doesn’t place into the model


#11

It’s a different error, because we now have alarms running on this. Check your version of (sadly - we’ll replace it someday) Flash, and upgrade to to current version.


#12

Google sketch up geo location not working for me


#13

Geo-location with Google SketchUp hasn’t worked for a long time. It was announced well in advance almost two years that it would be discontinued.

Geo-location does work in Trimble SketchUp. Make sure you have Internet Explorer up to date.


#14

I found a PC with the same problem. On this one, the geolocation window wont even appear. Win10, SketchUp 2017, AMD card. Yours?


#15

I recently downloaded the sketchup 2016 version, in hopes that the ‘geo- location’ option must have been rectified. I am still facing the exact same issue as above mentioned.