Geolocation Shows No Map Data

SU2019Pro Classic License - Geolocation does not show map information for either streets or sat. See the pic below. What am I doing wrong?

This is what I got when I entered what you show in your search line.

You might try signing out of SketchUp and signing back in.

1 Like

you might also add sketchup as an exception in your firewall settings, it could prevent it from getting data if it’s blocked

Thank you for the suggestions. Initially, I had to restart the app to be able to login to geolocation and have checked my firewall settings opening it to everything but, no luck there. Any other suggestions?

You might wanna try logging out and back in, if that fails, quit all instance of SketchUp and remove the Webcache folder that is in the (hidden) folder:
%APPDATA%/SketchUp/SketchUp 2019/SketchUp/

Oddly enough, there is no Webcashe subfolder in appdata. Could this be a sign of something else going on? Thank you for the feedback btw.

When you installed SketchUp did you right click on the downloaded installer and select Run as administrator?

maybe I got the path wrong, try this path:
%APPDATA%\SketchUp\SketchUp 2019
It should bring you to the \Roaming\SketchUp\SketchUp 2019 path

@DaveR - I definitely did not do that. Does this sound like a reinstall?

@MikeWayzovski - Went up a directory and found the Webcashe folder. I deleted it and restarted SU for a retry but, that didn’t solve the issue.

Not a reinstall but a repair. Find the installer or get it from and right click on it. Choose Run as administrator and then when presented with the options, choose Repair. This won’t affect any extensions you have or your toolbar locations or that sort of thing. I’m not sure that this will fix your problem but we’ve seen it fix weirder things and it’s like chicken soup; it can’t hurt.

Thank you DaveR. I tried the repair option to no avail.