Geolocation Not Working 3/16/2020

My team is currently unable to geolocate. The Window pops up without an option to import the terrain (see screenshot below)

I see this when I go to that location.

And the terrain comes in as expected.

What version of SketchUp are you using. Please complete your profile.

Multiple people on my team have tried both SketchUp Pro 2019 and SketchUp Pro 2020 on Windows 10

My screen shots were done in SU2020 on Windows 10. Maybe they just need to change the Map Type in the upper right corner?

The option to change the map type is also missing. That entire panel on the right is missing. Please see screenshot above.

You might try clearing temporary internet files and see if that helps.

@colin, any thoughts?

Could you clarify what temporary internet files I should try clearing. Is there an option inside of SketchUp to clear its files, or should I clear for a specific browser?

We have an internal chat going with Alex. The clearing web files was the WebCache folder, but that was the first thing I had tried, I didn’t even suggest it to Alex.

What it may be is a sign in issue. I had one version of SketchUp on one machine that showed the problem, and signing out and back in again fixed it. Waiting to hear if it worked for Alex too.

Same problem here on SU2020 on Mac. I urgently need to import imagery.

UPDATE: Signing out and back in solved the issue.

It did for Alex as well. We’re looking into whether there was a change today that accounts for the new reports.

I have the same issue and I’m running SU2017 Make v17.3.116. It was working perfectly fine yesterday but not today. I’m using a Mac. I downloaded SU2017 onto my wife’s W10 laptop and it had the same issue. There is no sign in/out option on SU2017. I tried all the typical troubleshooting but haven’t had any luck.

The location stuff is different in Make. Are you sure you aren’t just seeing that difference?

In any case, there should be a person icon in the lower left part of the SketchUp screen you can click to sign out/in.

Please try closing Add Location. Then log out and and log in again. Then re-open Add Location. This should fix the problem. We on the development team are in the process of fixing this.

I was able to see the problem in SketchUp 2017 in Windows 10. In my case I was not signed in, but signing in did fix the problem.

The logging in worked and I can see the buttons to add a geolocation.
I had to setup a Trimble account and log in. I have been using SU2017 Make without logging in.
Thank you all for your help!