GeoLocation not working 2018


#1

The GeoLocation map for sketch up 2018 is not working. I have cleared my cache and still nothing. Its like the map service is not loading. see screen shot below. I’ve talked to tech support via email with no help. Any one experiencing this issue?


#2

It’s working fine for me, here. What caches did you clear?


#3

I cleared my web browser. Is it something else I need to clear that I’m missing?


#4

SketchUp 2018 doesn’t use your web browser for the Location stuff as well as other things. Try clearing the Web Caches in User/App Data/Roaming/SketchUp/SketchUp 2018. Then see what happens. There have been a few other reports of the same sort of thing from other users. Clearing Web Caches fixed it for them.


#5

I cleared the web caches in the following location

C:\Users\CurtisC\AppData\Roaming\SketchUp\SketchUp 2018\WebCache\Cache

rebooted and opened sketchup and still nothing.


#6

Clear the whole Web Caches folder.

Out of curiosity, when you installed SketchUp 2018, did you right click on the installer file you downloaded and use Run as administrator from the Context menu?


#7

the I. T professional not me ran it as the administrator. I did as you said and all was deleted and still the same result nothing.


#8

Can you open the 3D Warehouse from inside SketchUp?
(Just trying to find out if something is blocking SketchUp from using the Web)


#9

Yes I can.


#10

If the IT professional logged in as the administrator to install it instead of using your login and Run as administrator from the Context menu, SketchUp is not installed correctly.


#11

Doing a little further research, I see some references to the graphics card. Check under Window>Preferences>OpenGL to see what graphics card SketchUp is using.


#12

The graphics card I’m using is:

Capture_Graphics%20Card