Geolocation Box Annoyance


#1

Every time I open a new file or re-open an existing one, the Preferences box opens on the Geolocation tab saying “Object is not geolocated”. Then each time I use Orbit and want to go back to the Pointer, it defaults to that annoying box and won’t let me pick the Pointer. I have to then go to the tool bar, pick the Pointer and click the red dot to close the Geolocation box and select what I wanted. The next moment that I use the Orbit tool, this cycle begins again. It seems to take five or six iterations (or more) of this loop before the Geolocation box finally stops opening.

Is there any way to prevent this from happening? Sometimes I’m drawing things where a geolocation is completely irrelevant.


#2

What version of SketchUp? What operating system? What graphics card? Please complete your profile.

It sounds like an issue related to Macs and Universal Access settings.


#3

It sounds like your keyboard focus is on the bar at the bottom of the screen. Try hitting tab a few times. You should see the little shadow under the Geo-location icon in the lower left move until focus returns to the main screen.