How can you disable geographic location?


#1

How can I totally disable Geograhpic location? Often when I hit the space bar, expecting to get the Select arrow, it triggers the geographic location dialog box… and I can’t get rid of that from happening.

Ideas?

Larry


#2

It is not something that should need to be manually disabled – new models generally are not geo-located by default. What you experience is related to an unfortunate keyboard preference on OS X (and maybe a design issue in SketchUp, because default focus is better elsewhere than on the geo-location button).


#3

That sounds like you have a shortcut defined for the space bar to open that tool. Please check your shortcuts.


#4

Hit tab 4 times, so space will select Select tool instead of Geo-location. Or disable in Apple via Ctrl-F7, or System Preferences->Accessibility, or learn to look for the little blue halo, indicating what will accept the space bar as input.

-b


#5

Barry,

Thx… just noticed that the “tab” highlights the blue halo on the tool across the top… which controls the space bar… can I “globally” select that so I don’t have to do it “per job”?

Ctrl-F7 doesn’t seem to do anything, nor can I figure out what to do with the Assessibility choices…

Larry


#6

A computer can be controlled by different means (mouse, keyboard, voice/screen reader, eye tracker) – this is managed in accessibility options. When you never use the tab, , , space keys to navigate buttons and forms (but use the mouse instead to click), you probably won’t regret turning keyboard navigation off.


#7

Ah, it’s in System Preferences->Keyboard on the Shortcuts tab in Yosemite. Click on All Controls will give you the blue halo button, or Ctrl-F7 toggles on/off.