Space Bar activates Geo Location Request


#1

Help!! in Sketchup Pro 2018, when using the tape measure tool, when entering a dimension, pressing the space bar activates the 'geo-location
’ option under Model information. It prevents me from using the space bar. I’ve tried adding a location, deleting a location, setting manual location. All to no avail .
How do I get out of this?
Can I disable this geo-location thing?
It only does this some of the time.
Not in all drawing files or not all the time within a particular drawing file?
Why?
thx


#2

See: