How can I shut geo location OFF


#1

When I hit the space bar I get the Geo Location dialog box. I’ve tried to fix this before, but never got a permanent solution. (Posted under a different name, that doesn’t work anymore, so I have a new profile).

I’d like to furn it off permanently, as I don’t need it. Really slows me down.

Thanks
Seevee
OS10.9.6
SketchUp


#2

By default, the space bar is supposed to be the keyboard shortcut for the Select tool. Have you tried resetting the keyboard shortcuts with Reset All in Preferences>Shortcuts? Or at least tried resetting the space bar back to Select?

By the way, we’d make the leap that you are using SketchUp but which version are you using? Perhaps you could complete your profile with the version number and whether it is Pro or Make that you are using. Also, include the correct graphics card. “Good one” isn’t useful at all.


#3

it’s actually a System Preference that’s interfering…

if you have the ‘System Preferences’ >> ‘Keyboard’ >> ‘Shortcuts’ >> ‘Full Keyboard Access’ set to ‘All controls’…

john


#4

<<<<DaveRSketchUp Sage23h
Bu default, the space bar is supposed to be the keyboard shortcut for the Select tool. Have you tried resetting the keyboard shortcuts with Reset All in Preferences>Shortcuts? Or at least tried resetting the space bar back to Select?

By the way, we’d make the leap that you are using SketchUp but which version are you using? Perhaps you could complete your profile with the version number and whether it is Pro or Make that you are using. Also, include the correct graphics card. “Good one” isn’t useful at all.>>>>>>

Dave, Using the latest SketchUp 15.3, not Pro (didn’t mention that). I have no clue what graphic card I have, but it’s required in the sign up. I have a Mac, never needed a special one. I’ll change profile, best that I can. Also, I did reset the system preferences keyboard commands.

Thx for the reply.


#5

You can get the specifics of your graphics card by clicking on the apple icon in the upper left corner of the screen and choosing About this Mac.

FWIW, the latest version is SketchUp 16.0.


#6

Thanks, I can’t get 16.0, and have never dealt with or had issues with graphic cards, so I’m ignorant on that one, as it’s not an issue for me.


#7

@Seevee,

have you fixed your System Preferences that I pointed to above?

This IS a known issue that goes back at least to SUv13 and at least 3 osx upgrades…

there are other posts on this forum about it as well…

john


#8

Yes, in prior post I have fixed them


#9

Would still like to just eliminate or disable any geo referencing.