Geo Location Problem1

Hello everyone ,

My name is shahaf and i have got a little question that bothering me since today…
When i’m trying to press on the “Geo Location feature” to snap a place for climate analysis in my solar designing - The import button IS DISAPPEAR and i dont know actually what to do and i will more then happy if someone could help me in this case…

thx alot!!!
shahaf

There’s already a thread on this topic. For others using SketchUp Pro, signing out and signing back in fixed it.

What version of SketchUp are you actually using? Your profile says 2016 Free/Make. Is that right?

hi dave first of all im sorry .

im new here and try to do my first steps…

So YES i have a free license ( i guess… i dont know how to check it because im new in this software…and it serve my at work…)

meanwhile i hhave a 2016 version and skelion as a plug - in (with license…)

The problem is that in the morning i used import in geo location but suddenly when i open sketcup i notice that the import /grab region is disappear

shahaf

OK. SketchUp 2016 no longer has access to the old Add Location feature and it hasn’t for some time.

From March of 2017:

For your work you need a pro license because the free version doesn’t have a license allowing you to use it for your work.

ok ,

but the thing is that i used in add location and import until today a lot of time so i guess that i have pro version ( i dont know where to check it…)

i used the add location/geo location for long time so how is iit suddenly disapper …

Go to Help>About SketchUp. Post a screen shot of what it shows.

version_sketcup

OK. That’s different than what you put in your profile. Please correct it.

As in my first reply, the fix for others has been to close the location window, sign out of SketchUp and sign back in. Did you do that?

ok to close the location feature is actually remove the “V” for the row “Location” in the upper toolbar ?

and if the answer is yes how am i signing out and signing in … ?

No. Just make sure the Location window is closed. Click the X in the upper right corner. Sign out by clicking on the person icon in the lower left corner of the SketchUp window.

OK , I DID IT

but now when i signing in i should need to put my boss password and im stuck until morning (im from israel)

Is THIS sign-in should solve the problem ???

It has for other users.

ok sir… so i will check my boss password in a few hours and after im signing in try to activate the import again in the geo-location and pray to god that this will be the answer …

what are the odds that this will solve the problem ? otherwise i will ask here again for help …

thx alot!!!

Signing in with 2017 did fix the problem for me, but if you have previously been signing in with Google you will need to get a Trimble ID working. The quickest way to do that is to use the Continue to Trimble Sign In option, enter your sign in with Google email address, and create a new password. The password is only for your Trimble ID, it doesn’t change your Google ID sign in. After going through the email confirmation steps you will be able to sign in using your new Trimble ID, and then the geo location import button will appear.

ok colin thx for the update but as i told earlier im new in sketchup and this problem just catch me in suprise!

what i actually did is to sign out in the left bottom side of sketchup and then signing in again with my boss mail but pree on “reset password” that make him to restore the password and that i will put the new password in the screen of “Trimble”…
I WISH THAT I UNDERSTAND WELL… :slight_smile:

The change that introduced the problem has been reverted, you can use geo location without signing in now. You may need to delete the WebCache folder after quitting SketchUp. It’s here:

The WebCache folder is in here:

%AppData%\SketchUp\SketchUp 2017

Paste that text into File Explorer’s path field, then delete the WebCache folder, and reopen SketchUp.

Really colin???

so i dont need to evven sign in with my boss password ???

I need just to close sketchup and delete this file (webcache???)

Yes, quit SketchUp, find the WebCache folder and delete it, then open SketchUp.

There will be a time when you do have to sign in, so you should continue to try to get the sign in to work, but for now you don’t have to be signed in.

wow colin and Dave ITS WORKING!!!

i deleted the webcache file and suddenly the problem has been fixed!!!

could i signing in to the trimble ? is it will make the problem return ?..