Geo-Location and model elevation - model is floating in the air

geolocation

#1

Dear friends,
I need your help with the Geo-Location operation. So, I added the geo-location in Sketchup,but when I select the ‘Show Terrain’ option, my 0,0,0 is placed properly but other components are floating in the air (the terrain I inserted has a slope downwards - see image below). You would expect that when a terrain under a slope is inserted, then the components could be attached to it based on the coordinates.
Is there an option that could immediately adjust the ‘z’ of the components to the ‘z’ of the imported terrain?
Many thanks!
Chris


#2

You can use ThomThom’s Raytracer to drop the components to the terrain. It’s available in the Extension Warehouse. Be aware that most of them will be below the ground if you switch back to showing the location without terrain.

The terrain and flat location are two separate groups on different layers. When you turn on the terrain, you are actually just switching which layer is visible and which is not. If you need to show the components without the terrain, make a copy of them before dropping them with Raytracer. Put the dropped ones and undropped ones on different layers so you can swap them like the terrain gets swapped.


#3

Thanks so much DaveR. Absolutely what I was looking for. Works like a charm.