Geo Locate/Add Location Not Working

sketchup
advice
bug

#1

The add location option in Sketchup is not working.!

All of the buttons and grab function work but there is a gray screen where the map should be located.

I’ve tried clearing cache and restarting - the internet is working fine.

Any other tips? It’s not working for anyone else in my office.

Thanks!


#2

You removed webcache directory? Working here for me, both Mac and PC.


#3

If you right click on the dialog and choose ‘View Page source’ what do you see?


#4

Yes I did


#6

It looks like gobbledygook


#7

So it populates. If you check the window>preferences>opengl>graphic card details, which graphic card is displayed?

If the dedicated nvidia, try if it works when you disable it in the nvidia control panel(right-click on an empty space of your desktop>manage 3D )
It might be a power-related thing.


#8

I’ve geolocated the model manually using lat/long for now, I’ll come back to this post when I have more time.

Thanks for your help anyways.

Cheers.