GAFE school and cannot login via Google


#1

We deployed Sketchup for Schools to our GAFE domain. I cannot login via Google although I am able to login (using Google) to the non-school website (https://my.sketchup.com/app). I tried Firefox with no luck either.
Any thoughts?


Not working for our GAFE domain
.Edu Addresses unable to log in
#2

Same here


#3

Interestingly enough, our Google Admins and Super-Admins could not login. A group of teachers indicated that they could login - as could students.


#4

@johnfaig Quick note on My.SketchUp - This is a free public beta that can be accessed by anyone and does not comply with the same privacy regulations as SketchUp for Schools. The reason you can access My.SketchUp but not SketchUp for Schools is due to the privacy restrictions put in place by GAFE.

As for your SketchUp for Schools login issue, what browser have your students and teachers been using to log in? Are all users (admin, super admin, teachers) using the same browser? SketchUp for Schools needs to be deployed by your district’s GAFE administrator. Depending on the privileges given to each admin in your district you may need a Super Admin to deploy the app.

If your Admins/Super Admins are receiving an error upon login, can you please send us a screenshot of the message?


#5

My domain cannot get anyone to login as well.


#6

Same here none of our users can sign in either.


#8

@mik.kinstler and @gbaglin, If you can answer the following questions we will look into why you are unable to access SketchUp for Schools.

What email domain are you logging in with?
What browser and version are you using?
Do you have administrative privileges for your district?
Does you district have Google Classroom enabled?
Does your admin have the same email domain as your users?


#9

Email domain is @laramie2.org
Both Chrome and Firefox on the latest versions do not work nor does chrome
on an updated Chromebook.
I have administrative priviledges, but I also used a student account
without admin privileges that did not work.
Yes we have google classroom enabled.
And we only use @laramie2.org is our domain, no others.


#10

[quote=“Steve_Ketchup, post:8, topic:51599”]
What email domain are you logging in with?
faigj@stpatsdc.org

What browser and version are you using?
Version 61.0.3163.91 (Official Build) (64-bit)

Do you have administrative privileges for your district?
Yes

Does you district have Google Classroom enabled?
Yes

Does your admin have the same email domain as your users?
No. Students use s.stpatsdc.org and faculty use stpatsdc.org.


#11

Same issue. I am in Japan at a GAFE school. My students get asked if they are in the right place.

What email domain are you logging in with?
@kng.ed.jp

What browser and version are you using?
Chromebook and macOS, latest version

Do you have administrative privileges for your district?
N/A at the district level, but Classroom is enabled and fully functional.

Does you district have Google Classroom enabled?
NA, but yes

Does your admin have the same email domain as your users?
Yes!

37|690x274


#12

Did you solve the issue?


#13

Nope. I think it is related to elevated permission in GAFE. I’m an admin, but don’t stay logged in as an Admin. My other user is the GAFE super admin and she also logs in with the elevated permission as needed. My teachers and users are not having an issue and I can login via MySketchup. I let it drop because support was not very good. #YouGetWhatYouPayFor


#14

I have this issue too, and posted in another thread, but don’t know if this is an issue or not:

I am logged into my school issued Google account, i.e. where I get all my school related gmail.
I have noticed that my school’s administrator’s email address is a different domain as mine and most students:
A) (name)school.org vs.
B) (name)net.org

I’m not the school’s system administrator and so not familiar with what’s involved, but does he have to register these domain names or something in order to be recognized?

Would this dual domain issue apply to anyone else’s case?


#15

Update:

I went back to the browser tab with SUfS where several previous attempts to go beyond this dialog box had failed, and now after checking the go-away X, it DOES start working! Is this just buggy?

Rob


#16

@johnfaig We are currently looking into why your admin accounts are unable to access SketchUp for Schools while your students and teachers can. This may be an issue with the fact that your school uses a subdomain however we are still testing to see how this affects your credentials in G Suite. You mentioned that you don’t stay logged in as an admin, does this mean you have a teacher’s email or are you switching back to a personal gmail account?

Please keep in mind that in order to access SketchUp for Schools you must be currently logged into Google with an email address that is associated with your G Suite domain.


#17

@wolfe We have recently enabled access to SketchUp for Schools for Japan. You should be able to launch the app from the G Suite for Education marketplace shortly. Please let us know if you do not see SketchUp for Schools added to the marketplace within a week as it may take some time for our changes to propagate through to G Suite.


#18

I’m logged in as a standard teacher account and not my personal Gmail.

JDF


#19

Thanks Steve. I’ll keep checking the marketplace. Looking forward to using
it!


#20

Our school district is having the same issues as stated above and have checked all of our settings but are still having issues login.


#21

Hi @lboydjr @johnfaig : Can you both share a screenshot of the error you’re seeing? We want to make sure we’re trying to troubleshoot the actual issue that you’re experiencing. Thank you!