Fredo6 Round Corner - Face becomes two tones

Hi there, I have a rectangle which i have extruded. I then draw an arc on the corners and push down so i now have a rectangle with rounded corners. Lastly i want to use the roundcorner tool to give the external edges all a radius. It works fine, apart from the fact the main face inside of the rounded edges now appears to have two tones. When i put through rendering this shaded section is still visible. I have turned on hidden geometry and nothing is shown, it just seems to affect the solid face. I have found a work around of using the round corner to do the initial radius of the corners of the rectangle, and then roundcorner on the external edges. However when i have had a more complex object such as a counter top with a sink cut into it, this issue continues to happen, and I don’t have a work around, it also erases small slices of the face, which i have to go back and fill in…very odd. Anyone else experienced this, and has a work around? Thanks :slight_smile:

I’m not sure what you are describing. Can you share a SketchUp file that shows it?

Hi Dave,

Sure no problems, here is a file i have set up with two examples showing the issues i’m having.

Thanks Round Corner Issues Example.skp (4.2 MB)

Ah yes. It’s due to the softening going over the edge. Instead of setting the borders to be softened, set them to be hidden or only softened, not smoothed…



Hi Dave, you have saved the day, i have never played with the setting on the tool bar as it isn’t an issue i had previously, really appreciate this :slight_smile:

This isn’t specific to FredoCorner but it’s often a good idea to hide those edges at the limits of the rounding no matter how the rounding is created.

1 Like