Round Corner - Why this empty corners?

extensions
corner
roundcorner
empty
filled

#1

Hi everybody.

I’m using Fredo6 Round Corner extension but I don’t get the result I’m looking for.
I get some not filled corners and I’d like to know why it happens and how to fix it.

This is my problem

This is my file

roundcorner2.skp (77.7 KB)

Thanks in advance. :wink:


Fredo Scale - difficulty in retaining original face
#2

You are drawing too small. SketchUp cannot create geometry that small. Try scaling your entire model up by a factor of 100.


#3

I think you’ve run into this small geometry thing before. Use the “Dave Method” for that.


#4

Thank you guys, it worked like a charm. :wink:


#5

How can I return to the original size after enter 100 when I scale it?
I’m going to try typing x100


#6

Scale down using .01. Or use the Dave Method and you don’t have to worry about scaling down.


#7

@DaveR, wow, it worked, what kind of trick is .01.?
I mean … I don’t understand it. :frowning:
Edit: I had used ‘,’ instead of ‘.’ because of my Input Language Keyboard


#8

You’re enter a scale FACTOR. If you scaled up by a factor of 2, you would scaled down by a factor of 0.5, right? If you made it twice as big, you’d need to make it half as big to get it back to the right size.

If you scale it to make it one hundred times bigger, you need to use 1/100 to get back to the original size.

OK. comma it is.

As I’ve said, the Dave Method means you don’t need to scale down.


#9

I see :slight_smile:


#10

What percentage of 1.00 is .01?

Basic math :sunglasses:


#11

I’m bad at maths xDDD


#12

Here is another example of the Dave Method, specific to round corner.
This enables you to use round corner successfully on a 1mm cube.
After editing you simply delete the large one.


3D Text Problem
#13

Thank you @Box.
How did you configure a toolbar like that?


#14

#15

Cool, thank you.


#16

Why i can’t install it?


#17

[quote=“lehang, post:16, topic:48205, full:true”]
Why i can’t install it?
[/quote] Assuming you mean Round Corners ??
Download its RBZ [from the EWH or SketchUcation > PluginsStore] and use SketchUp’s built-in installer on that file…

Window > Extensions Manager > Install Extension [red button]

[OR if older than v2017 Preferences > Extensions > Install… [gray button]]

BUT note that most of Fredo’s tools also need his LibFredo installing - so also download the RBZ for that and install it.

Restart SketchUp after the installation to ensure everything gets synced.

Check it’s loaded in the Extensions list - if necessary activate it…


#18

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.