Format of units: replace , by


#1

Hello,
I need to know how to change my data entries. I use a french Win10, an extended keyboard, my Sketchup is in french too. Our students want to be more effective by using just a . more than a ,. On web, english versions show many exemples using a dot, so I am thinking this could be something to count but this should be weird if I could not fix this in my french Sketchuo version.
Thank in advance


#2

More of a Win 10 setting, rather than a core SketchUp issue ?

  • Go to Start > Control Panel > Regional and Language Options
  • Click Additional Settings
  • For Decimal Symbol, enter a dot: . [was ,]
  • For List Separator, enter a comma: , [was ;]

Restart applications to see the changeā€¦