Font not working in Layout 2015


#1

Hi

I use the font called “Flux Architect”. It doesn’t seem to be working correctly in Layout 2015. If I click on the label, leader line label or dimension tool, then click on the Flux font, then click on the drawing page it automatically reverts to the Arial font.
The Flux font has worked on previous versions of Layout for years and it works on my Windows 8 laptop in Layout 2015. It does not work on my Windows 7 desktop. I’ve tried un-installing and re-installing the font and rebooting the computer.

Thanks!


#2

Thanks for the report - I can’t get that font to work on my Windows 7 machine either. I’ve filed a bug report for this and we’ll take a look.

Thanks,
Marc


#3

Same here with font “Technic”. Filed Pro Support request over a month ago; they pointed us at “preserve scale on resize” and had us chasing down viewport issues, but I think it’s the font as well. I connected with Tommy at Pro Support, please try to gang up on him and I will point him at this report as well as a couple others I found from this week.


#4

I’ve been having the same problem as sgcrain, with the same font, Flux Architect. We use this font throughout our drawings and it would be difficult and time consuming to change it throughout. It seems that the font will work sometimes if I click into an existing text box where the font is already present and begin editing but new text objects (leader labels, text boxes, dimensions etc.) switch to Arial. Copying existing text objects is an option to make the font function but is cumbersome at best. Attempting to copy or sample the style of a correct text object with the Flux Architect font to an incorrect object does nothing, reverting to Arial.


#5

I’ve this problem when inserting a word from pdf. Inserting the word it shows Arial-Font even when I choose a diffrent font before.
Windows 8.1, Sketchup pro 2015, Version 32 and 64 bits


#6

My problem also. My workaround is to set up templates using SketchUp 2014 with FluxArchitect as text, dimension, & lable. Name and save template. When I use this template in SU 2015 Flux Architect works fine.
But for now I still do most everything in 2014. Hope they decide to fix this problem, as well as making it possible to save a 2015 file in 2014 compatible format.


#7

Sorry, my template using FluxArchitect font was a Layout 2014 template which seems to work in layout 2015.


#8

Windows also copies the formatting from your PDF file. The only possibility is to remove the character formatting after you have pasted the text. I find this rather annoying in many other applications too, especially AutoCad. In Word you can somewhat control it, but most other applications don’t.

Anssi


#9

Great idea, but did not work for us…