Follow Me tool creates a bunch of individual faces, not an object


#1

The follow me tool decided to stop making solid objects and now only makes a massive collection of individual faces that is useless. How do I fix this?


#2

Without seeing your model or at least a screenshot, we can only guess what your issue is.
My guess would be that you are working too small.
Have a look here.


#3

Thanks for the suggestion but I don’t think it’s a scale issue. It worked fine until I hid some parts of the model, then deleted the extruded parts I was working on in order to start over, then unhid all. Now everything I extrude with the follow me tool results in a thousand individual surfaces instead of a solid part. I have attached a screen shot of a 3/4" circle extruded along an arc, and the resulting geometry.


#4

If you just mean the dotted lines?
Go to View and Untick Hidden Geometry.
You can also use a weld plugin so that you paths and profiles are continuous.

This might explain that all geometry is made up of flat faces with hidden or softened edges.


#5

Thanks! Hidden Geometry was the issue! I’m not new to 3D or CAD but Sketchup is a bit unconventional and I was banging my head against the wall over something I assumed was simple.

Thanks again!


#6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.