Fog with Multiple Section Panes


#1

Hello!
So here is my problem:
I have drawn a model in Sketchup Make, and have divided it into several section panes, all of which are very close together. I then wanted to view each of the section panes, but realized that all of the fog from the section panes obstructed the view of the section. Is there any way for me to disable this? Any and all help would be greatly appreciated.
Thank you.


Here is an image of my model, as you can see the selected section is in the middle of all the section panes, and the view of the model is obstructed by the fog.


#2

What happens when you go to: “View” and then turn off the section plane?


#3

I tried that just now, and all it does is remove the planes entirely, I want to still be able to select each individual plane to see the cross section of my model, but I can’t see because of all the fog.
Although thanks for the suggestion, it’s great to know that there are people out there that can help


#4

Oh wait, I see what you are saying. Select the plane of the cross section I want to view, then turn off section planes to just see that part of my model. I understand now. Thank you for your help!!


#5

Go to “Window” then “Fog” and see if the Fog setting is turned on. Don’t know if that has anything to do with your problem, but worth checking.


#6

Set up several Scenes, each Scene with a different, active section cut visible.

When you add a Scene, all your sections - or none - may be visible. For each Scene, enable the visibility of a single section cut then be sure to press the refresh botton to update your choices for each Scene. Do that for each Scene.


#7

Is there a specific reason to have such an amount of section cuts? Why don’t you use only one that you move to the desired height?


#8

Okay Great thank you for your help!