Floors not Uploading to Sefaira

Hi,

I am working on a Sefaira model in Sketchup. My issue is with the third floor of my building; the floors appear in Sketchup, the square footage in the Sefaira plugin in Sketchup is correct and the daylighting visualization is showing my floors correctly but as soon as I upload the geometry to Sefaira web tool most of my third floor disappears. I’ve tried redrawing geometry but nothing seems to be working. Has anyone else encountered this? Anyone have an idea of how to fix this?

Thanks,
Elizabeth

Hi @ELeriche,

Would you be able to share your model here with us? That way we can check to see what might be happening.

Attached is my Sketchup Model.

Sketchup Model 2.skp (847.3 KB)

Could the problem have anything to do with the axes being inverted? Solid blue should be up.

Or that the model is nearly half a mile from the origin or that the geometry is not grouped?

Or possibly that the edges and faces are not untagged?
Screenshot - 3_18_2021 , 3_01_46 PM

I tried your suggestions but still having the same result when exporting to Sefaira.

Hi @ELeriche ,

I agree with Dave’s recommendations in that the axis needs to be right side up. But another thing to also keep in mind is that your floor surface is tagged as “ignored”, you will want to tag it as a “floor” so that Sefaira picks it up properly for the analysis.

The entity palette gives you the ability of every now and then checking to see how Sefaira is reading the surfaces in your model and correct them if needed.

I would also highly recommend that you take a look at the Sefaira playlist here, if you haven’t already done so. There are certain things that you can do in this model that will enhance your experience with Sefaira as you move forward and the playlist will help you get there.

Hope this helps.

Thank you for the reply but in my Sefaira those surfaces are not set to ignore they are set as floors, there are no surfaces identified as ignore but then they still are not appearing in the web app. Is there an issue with my Sefaira plugin?

Hi Elizabeth,

Thanks for sharing that information with me. Could you also:

  1. flip to the analysis side in the plugin and send me a screen grab of the square footage that the plugin picks up.

I see 36,610 sf on the plugin. Does this number jibe with what you see on your end as well?

  1. Second, in the web app, after you upload the model to the project >> click on the blue “share project” button and share the project with niraj@sketchup.com

That way I can check what might be going on, on my end as well.

Actually, scratch my earlier comment. Upon uploading the project to the web app, I see the SF drop as well. Let me investigate further and will reach back out as soon as I find out more.

Hi @ELeriche ,

I actually went ahead and redrew a clean SketchUp Model_2.skp (398.7 KB) model (granted you will still have to draw in the rest of the windows and shading planes), the model when uploaded to the web interface reads the floors correctly. Once you download the model though, please ensure that the orientation is correct. The green axis points North as far as Sefaira is concerned.

I had our development team check the model and they are not quite sure what is happening with the model either. Was it imported into SketchUp from some other program? The axis being upside down suggests that it might have?

Hi Niraj,

Thank you, I appreciate all your help. Yes this was a Rhino model that I converted to a dwg and then imported to Sketchup so maybe that is where the issue came from.

Best,
Elizabeth