Floors In Daylighting Not Working

I am having an issue with Sefaira reading the floor entity type, I have tried with several models from a basic box to this more detailed shape. however no luck. Image for reference.

HI @zachh,

Not sure what might be going on here. Would you be able to share the model here?

Here it is, although it is doing it with box models as well. learning studio.skp (502.3 KB)

Hi @zachh,

I see the daylight heat maps as expected (model attached - where I deleted a few hidden lines).

Could you try running the daylight analysis again and let me know what comes of it. All I can think of is whether you have Internet Explorer 11 or later installed on your machine or not, primarily because the text display seems a little off on the screenshot that you shared?

Also please make sure to update the analysis one more time when you want the heat maps to show. As in, if you run the analysis with the daylight visualization closed >> get the results >> open Daylight visualization >> the heat maps do not automatically overlay >> you need to update analysis once more for it to show.

learning studio.skp (494.1 KB)

I used the updated model you sent me and followed the procedure you listed as I did when when I initially ran it and had the same outcome. I do have IE 11 on my machine does this need to be changed to fix the problem? Is there some sort of setting that I need to change within sketchup or sefaira? I have run this day lighting analysis a few times before and had not had any issues, but today it is being quite finicky.

it also continues to give me the check entities notification, with all surfaces being tagged correctly.

Hi @zachh I am not sure what might be going on. The check entities notice is only to remind the user the check entities every now and then, once you check and uncheck that should disappear.

While I am not sure what is going on in your machine it might be worth clearing history/cache/cookies from your IE browser.

Other than that I am not sure what could cause the daylight results to not show when they were showing for you in the past. Have you changed anything between now and then?

@niraj.poudel no, I haven’t changed anything. I will clear those from my browser and see if it helps.

@niraj.poudel no luck there either.

@niraj.poudel playing with it some more, it will run an annual analysis but not a date and time

@zachh, when you say “it will run an annual analysis but not a date and time” what do you mean?

Does the analysis fail for the date and time run? Can you share a screenshot of what you see.

this is what i get for the annual (pretty normal). if I run the date and time the graphics stay the same but the text below changes to the undefined NaN

image of date and time

@zachh…the legend at the bottom “Footcandle levels on undefined NaN at NaN” of the image leads me to believe that a date and time has not been selected before running the analysis.

Can you pick a specific date and time, say April 30th, 12 Noon and run the analysis and paste the image that you see.

@niraj.poudel The one I ran above was for a specific date and time (Jan, 21st - 10am - sunny). The time I had to type rather than click as it would not allow me to click the time.

Yep, I am seeing the same thing on my end. Let me see if I can get our development team to look into what might be going on. I suspect the latest release might have something to do with this. I will reach back out when I know more.

@niraj.poudel thank you!

@zachh can you try running the analysis now and see if you get the same error?

@niraj.poudel works great! Thank you!