"Floating" shadows on top of hole areas


#1

Hi there, I have a little issue about shadows, I guess it is a fact with Sketchup, but maybe there is a solution:
The shadow remains on the surface of the world, it doesn’t go underneath.
Do I have to move my whole scene above the level 0, or is there another solution?

The shadow is in dark green
The water surface (selected) is underneath level 0.

Thanks!


#2

You model is set to cast shadows on the ground plane. You can either select everything and use Move to move it up, or turn “On Groud” off in the Shadows window.


#3

Thank you! :smiley:


#4

This shadows window setting was hiding under other multiple windows; that’s why I was lost.