File name overlayed on DWG

I exported my layout model to a DWG and I’m getting a weird filename overlay on the DWG.

25SEPT2023.dwg (8.4 MB)

Can you show the overlay you are seeing? What application are you seeing it in? I opened your .dwg in DoubleCAD and inserted it into LAyOut. There was no file name overlayed or otherwise shown on the drawing.

I was using eDrawings

Looks like something eDrawings is adding. This is in DoubleCAD.

It’s because the viewports are rendered as raster and converted to vectors, if you change to vector the viewport rendering and export it again those names won’t be shown.

Oh wow, I’ve never seen this so I hadn’t even considered eDrawings was the issue. I’ll look into another viewer. Thank you!

I’m not familiar with a viewport. Does that get changed in Layout or on the Sketchup model?

On layout, select the viewport, go to the sketchup model tray and there is an option to change the viewport rendering from raster to vector or hybrid, select vector and export the file again.

The viewport is the window where you see your sketchup model image displayed.

It tells you that it cannot find the image 000.png in the respective folder. Did you delete it or did you somehow move the dwg file somewhere else?
Did you have any image in the LayOut plan?

That did the trick. Thank you @DaveR and @francisquitof for your help!

1 Like