File name visible over sketch after export to DWG

After exporting my LO images to DWG the file name appears over the image. How do I remove this?
Screen Shot 2021-01-08 at 10.22.14 AM|690x442

Whether images are shown or not is an AutoCad setting. You seem to have used Hybrid mode in your viewport. If you only need the lines shown you can use Vector mode, and LayOut exports only the lines. What do you need the raster images for?

Here is what I’m trying to accomplish. After creating my model in SketchUp I opened LO to generate cut sheets for an architect. They’ve requested a DWG file and not the SU or LO file. I did use Raster in the viewport. I don’t have AutoDesk so I downloaded eDrawings to view and send files. Perhaps it is an issue with eDrawings? Or is there an option that needs to be checked/uncheck during the export?

You should be using Vector for rendering the viewports so that the DWG file contains vector linework, not a bunch of raster files.