File keeps crashing with push pull

Is there a way to upload a file that keeps crashing - it is 13.5 MB, a little larger than what I can upload using the button in this thread.

Upload it to Drop Box and share the link.

perfect, thanks!

What are you trying to extrude with Push/Pull? Looks like you’ve already done at least some of it.

Looks like you need to fix some stuff in the model. Nearly all faces are reversed. That should be corrected. There are some places where faces are missing–the white area where the cursor sits is one of those.

Yes, some of it worked, but the ones that are left keep crashing the file.

Which ones specifically?

Yes, I actually erased that face and thought I would re-build that area, when I draw a line to create a face in that area the file crashes as well. I thought it might be my video card so I made sure I have the most current drivers, and even tried this on a few different machines in the office - they all crash.

In the screenshot that you uploaded, the one directly to the right of the void area, the gutter that I am trying to make the same level as the street, will crash the file if you push it down 6".

So it does. Well, I can duplicate the crash without Bug Splat. I can’t see why it’s falling over, though.

Yes for sure, no bug splat just crashes immediately. In a separate file I used the clean up extension and merged all the faces, etc. I even replaced all the materials with default and then purged materials, but nothing seems to fix it…

I imported into a new model and have not had any crashes yet while trying to find any issues…


imported by copy and paste? I hope this works!!

I imported it using file import and it crashed