File failed to load

Helppp!!!
my system went off and rebooted while i was working on my sketchup 2021 file.
now i am getting a response: ‘file failed to load’

pls what is the work around as my deadline for project submission is tomorrow

Can you find the backup file (extension .skb)? By renaming that to .skp you can probably return to your project in the state it was in before you last saved it, losing only the work done between the last two saves.

yes i already did that but its still the same error message

failed to load document

can i send the file to you privately?

hello SketchUp is there still a way to work on the file

I’m not SketchUp. Perhaps @colin could help. but it is still weekend.

Hopefully it is an extension that is giving that message. You can go into Extension Manager and disable the extension, then close and reopen SketchUp. Do that for each extension that shows the error.

I think that after a few posts in the forum you are allowed to attach a screenshot. Seeing a screenshot would be useful.

If the problem is your file in particular, tell us which system you are using, and I can give you the path to where an auto save file is.

@colin kind of you to reply
just tried disabling the extensions but its the same error
I have the screen shots and would like to share them.

I am using a windows desktop With an AMD Radeon 68000 XT Graphics card.

also i just noticed that anytime the system trips off or reboots the Sketchup 2021 file i am working on becomes unable to open regardless of saving it or not

This is the link to the screenshots

I don’t know what error could happen in Windows that would explain that. In the folder where your file is, let’s say it is Ferry 02, there will be Ferry 02.skp and Ferry 02.skb. The .skb file is the previous successful save that you did. Try renaming Ferry 02.skb to be Ferry 02 backup.skp, and see if that opens ok.

You may want to make a copy of the files now and then, in case your system restarts again.

One thought though, are you using network drives, or anything else that might make the path to the file be strange? I am wondering if SketchUp’s welcome screen is looking in the wrong location for the file. The fact that it has a blank thumbnail suggests that too. You could try opening the file from File Explorer.

i just did that and its still the same error.
i am not using network drives as my files are normal like on a pc.

can i send you the file to take a look? because i had to remodel everything from scratch hence the 02 file naming and same thing happened.
deadline is tomorrow as i have been on it since friday

Use wetransfer or some other site to update a zip file of all of the files you have, including the skb files. Either reply with a link here, or click on my avatar and use the Message option to send the link to me.

im a long time sketch up pro user, sending everything to layout. suddenly Layout is Grayed out and i can no longer access all my layout ( as well as some sketch up) what’s up here, can you help me to reload

Colin,
You must have a lot of people frustrated with trimble with the NO HUMAN available for help.
Can you please assist in getting my Programs sketch up pro and layout back working together, its not my computer

Colin can you please assist. long time sketch up pro user, my Layout is now grayed out and i am unable to down load my sketch up drawings to it. help
Colleen 603.793.9235

Please update your file with the correct information. Also you may want to remove your phone number, to avoid personal information from falling into the wrong hands. The number should only be put in a PM to someone.

what information would you like corrected. Its so sad. Ive been trying to clear up this problem since 9:30 am, the struggle is awful. what information could you possibly need to assist a pro usr in determining why Layout no longer is able to connect

Couldn’t you just help

Something must have changed on your computer to cause this. SketchUp 2019 hasn’t changed in almost two years. Perhaps an update to the operating system is to blame. Go to sketchup.com/download/all and get the 2019 installer and install it again. Then do a cold reboot of your computer (power completely off) and try again to see if it works.

As for your profile information, that information does help us help you. I made the assumption that you are using SketchUp 2019 but that may be wrong. If it is wrong, it’s because I was trying to decipher your profile information.

SketchUp version, computer operating system, graphics card. (Safari is a web browser application, not a graphics card, but it makes me guess that possibly you are using a Mac?).

2 Likes