File disappeared in Trimble Connect

modeling

#1

I’m using Sketchup online and my main file isn’t in my account when I try to load it up. I just loaded it up yesterday.

All my other files are there.

I have spent months working on this file.

I don’t see anywhere online how to recover the file, or see deleted files (if it was accidentally deleted).


#2

This sucks I’m kind of freaking out right now


#3

Hi there, sorry you’re having an issue. Could you try logging out of SketchUp and then logging back in?


#4

Still missing. I had an older browser window open with another file. I clicked on the Open File tab on that window and saw the missing file there. I was able to open it but then went to Download it and then I was redirected back to a login screen.

Now the directory is missing the file again.


#5

The problem originally happened in Chrome. I closed Chrome and re-opened and that didn’t fix the issue.

I just tried in Safari and same problem there.


#6

Are you using the free version or by any chance did you purchase SketchUp shop?


#7

Free version


#8

I’m looking at the Activity section on Trimble Connect and there is no history of this file. I haven’t looked at this feature before (is this new?) so I can’t verify that I saw activity related to this file before, but there should be activity. At the very least when I uploaded it for the first time.

The file just completely disappeared.


#9

I’m checking with some other folks here, sorry for the slow reply. It looks like you’re viewing your files from Connect, rather than the Connect window inside SketchUp. If that’s correct it’s possible that the file you are missing is saved to another Project Server Location. Can you please check the other locations in Connect?


Impossible d'ouvrir un fichier : file not found or invalid
#10

North America has all my files (but not the missing one).

Europe and Asia are empty.


#11

I had been using the Connect window inside Sketchup this whole time. I’ve only checked Connect since the issue showed up.


#12

OK, I’m forwarding this to someone who may be able help you but they are gone for the day and will be in tomorrow morning Denver time. Sorry I wasn’t able to help you with this, but hopeful we can get it resolved.


#13

Great. Thanks. Have a good evening.


#14

Hi, I’ll reach out to you via private message to try a few things.


#15

Following. I had this exact thing happen when i first started using connect, now I’m really afraid to use it without saving a copy of the file in google drive before i upload anything to connect.


#16

OMG I spend several days this month working on a model and when I tried to load it today it was only in the state it was in October!! I’ve lost DAYS of work!

When I tried to load the model it said file not found, which I thought was weird seeing as I was using Trimble Connect (I had originally started using the online version but decided to switch to the Pro version).

I tried to go to Trimble Connect | Open Model in Sketchup and for some reason it was disconnected - came up with a sign in screen but I had been using it fine before.
I signed in again and it was an old version of the file??

Has Trimble had some kind of data loss? I can’t believe my work has disappeared. :’(


#17

I jump between Shop and Pro and it ‘seems’ like I have two accounts, with identical credentials…

sometimes I get all my latest files and sometimes not…

there is an issue, but signing out and restarting SU can often get me to the folder I want [sometimes]…

@Barry might know who to poke…

john