Fast Keys not available


#1

Is there somebody can tell me why the fast keys are not available anymore in 2017?


#2

They are still available in SketchUp 2017. Most users find that when keyboard shortcuts don’t work, it’s due to SketchUp being installed incorrectly. The user hasn’t used Run as administrator after right clicking on the installer. Try that and see if you have better luck.


#3

By Fast Keys you mean short cuts ?
Have you installed SketchUp correctly ?( Right clicked on the installer file and choose : Run as Administrator)
When in doubt, go to the installer file ( probably in downloads) and right click on it , choose ‘Run as Administrator’ and ,when prompted, choose the repair option.


#4

Thank you guys but still not working


#5

Please set out ALL of the steps you have taken to install SketchUp, in step-by-step detail…


#6

yes Thanks


#7

What?


#8

I did the set up set by step and still not accessible, is this something that i need to check in preferences?


#9

What steps?

TIG asked you to tell us exactly which steps you took. Is there some reason you aren’t telling us?

If SketchUp is installed correctly, the keyboard shortcuts will work.


#10

Are you using a translated SU version? The Swedish translation uses the same word for Undo and Redo (which of course is completely wrong and a mistake only an idiot would make) which causes the shortcuts associated with these phrases to malfunction.

What shortcuts are not working? If it’s every single one it’s most likely a driver issue.


#11

Mostly i use move and scale

Envoyé de mon iPhone


#12

You are not helping us to help you.

You are missing the point of many of the questions in the replies.

So…
How did you install SketchUp ?
Its installer exe file must be run by using the context-menu,
‘Run as administrator’.
Doing the installation any other way can cause several weird problems, like yours…

Vous ne nous aidez pas à vous aider.

Vous manquez beaucoup de questions dans les réponses.

Alors…
Comment avez-vous installé SketchUp?
Son fichier exe d’installation doit être exécuté en utilisant le menu contextuel,
«Exécuter en tant qu’administrateur».

Faire l’installation d’une autre manière peut causer plusieurs problèmes étranges, comme le vôtre…


#13

If i remember i did exactely what you said i Will redo everything again at the beginning

Thank you

Envoyé de mon iPhone


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.