Failed to save file


#1

while trying to save my work on sketch- it pops a note " failed to save file" and can’t save my work

help me pls


#2

This is not a Trimble product, you’ll need to go to their website to get support for their product.


#3

Is he not talking about SketchUp?


#4

Now that you ask, perhaps. I read his post as “Sketch-It”.

If he asks using better grammer we might know what the issue is.


#5

I’m talking about sketchup make 2015 - on mac os

trying to save - failed to save file


#6

Thanks for cleaing that up. However this is still not enough information. Where are trying to save the file ? To a local folder ? To a network folder ?

Do you have write permission for the save location ?


#7

Dan is correct. This error message usually means you don’t have write permission for the destination folder. But that raises a more important question: why are you trying to save to a folder where you don’t have permission? Most often this means you are trying to write somewhere that requires admin privileges (e.g. MacIntosh HD or the Application’s folder), and you should not be doing that! Save your files either somewhere within your own Documents folder or, if you need to share, in a writeable-by-all shared folder. If you are trying to save to a networked share, there is a problem with the setup of that destination.


#8

Tried to save on the desktop , tried to save on external drive , even tried to upload as 3d model and nothing.

Any saving option I’ve tried even tried to upload 3d model on 3d warehouse …

Nothing

Pls help me
I have a studio class project

Assaf Zrihen’s iPhone .


#9

Select all, copy-paste into a new document and retry.


#10

Tried this method also … Didn’t work.

Assaf Zrihen’s iPhone .


#11

try if disabling “Window > Preferences > OpenGL > Use Hardware Acceleration” helps, if yes the video driver doesn’t fully support OpenGL… which is a system requirement.


#12

I’m working on Mac OS platform.
Could u pls educate me how to do it on mac

Tnx

Assaf Zrihen’s iPhone .


#13

Less likely an issue on Mac, but SketchUp->Preferences->OpenGL, then restart SketchUp.

Can you open a blank file, and save? Are you on a lab machine without permissions, or on a Guest account? Can you get to the internet, and download from 3dwarehouse? If you can, I’m not sure why you couldn’t upload to 3dwarehouse.


#14

open ‘Text Edit.app’ on the same mac account that you use SU, can you ‘Save’ form it?
if you can it’s an SU permissions issue…
If not, it’s the account permissions…
either may need reseting by an admin account holder…
john


#15

hi , i can open an untitled file but can’t save it , i can download from 3d warehouse objects - but when trying to upload the project - the file size is 5.5kb - and when trying to download it - it says can’t download en empty file


#16

can’t really understood what u wrote - and can’t understand how to fix it


#17

I was trying to establish if you can ‘Save’ any other types of files or not…

I asked you to try ‘Text Edit.app’ to ‘Save’ a .txt file…

if you can, then we can concentrate on SU, if you can’t then we look elsewhere for the solution…

john


#18

hi , i can save documents and text files ,movies pictures and songs ,

only ketchup i can’t


#19

ok, back in SU can you open any model and the File >> Export >> 2D Graphic to you Desktop?

another test can be done from SU menu Windows >> Ruby Console

with an unsaved new model, open Ruby Console by clicking it, then copy/paste the next block of code into the bottom section…

 model = Sketchup.active_model
 # Save the model using the current SketchUp format
 filename = File.join(ENV["HOME"], "Desktop", "xxx_sketchup.skp")
 status = model.save(filename)

and press the Return/Enter key…

‘RC’ should then say true or false on the last line of the top section…
john


#20

2d graphic and animation movie I can.

Assaf Zrihen’s iPhone .