App.sketchup.com says FAILED TO SAVE FILE

I’m using a Web free for personal use account. In the past I’ve saved files now I make a change to the drawing and I get the “Failed to save file” window.

Is this happening because I’m using it for free? Can anyone answer this?

I’ve seen others with this problem but no real solutions. Is anyone still having this problem? I’m hoping that someone a paid license can forward this to a real Sketchup TECH. Thanks in advance for anyhelp.

A common reason for the Failed to Save message is that the file is too large. Try purging unused components and then unused materials.

That sort of thing doesn’t work. The Community Forum is your option for getting support.

Personally I would have chosen a better user name when joining a forum looking for help.

3 Likes

I encountered a similar problem. My file from my location disappeared and the file showed as recovered in the sketchup app but I could not “save” or “save as” the file and the error kept coming as “failed to save” or " failed to save document". Wasted couple of hours and was in a panic mode. But ultimately managed. How?

Realised that my hardisk was almost full and did not have enough space to process the file. Deleted couple of useless files. Then shifted some files to D drive. Once space was created, then I tried again. Yesss. It worked. The file got saved instantaneously.

This could be one of the reason if you encounter a similar problem. All the best!

1 Like

How do I solve the issue if I’m using the web version for free?

How big is the file? Start by purging unused components and then unused materials. Maybe that will help. It won’t hurt anyway.

The file is 223665 KB. Also I’m using all the components on the file. But when I go to the home screen the latest modification time is correct. It’s weird to understand.

Might be maxxing out your storage capacity. As a hobbyist you get limited storage on Trimble Connect. 223 Mb is a pretty big file.

Are you sure there are no unused components or materials in the file?

I’m getting the same message…
My computer crashed, and then when I opened SketchUp it crashed.

Here is what I did notice…
Somehow my account has been assigned 2 seats to SketchUp Free, and I’m not able to edit the number of seats or save any changes to drawings. I did download drawings to computer if they need to reset my account completely. Hoping that is the issue, and it can be fixed by support/creating another account.