Failed to save file web


Can someone please help med. I have some problems with saving my model.

I run Sketchup free (web) and suddenly my model won’t save. The pop-up says: Failed to save file.

I have built my model I sections and are now in the process of putting them all together. The biggest section is approximately 85MB and the model consists of 6 sections. I am far away from the max storage size of 10GB.

My computer is a MacBook Pro with 2,3 GHz Firekjerners Intel Core i5 processor, 16 GB 2133 MHz LPDDR3 RAM and Intel Iris Plus Graphics 655 1536 MB graphics card. I believe/hope that my specs are good enough for running the free web version?! I have tried on both Firefox and Safari. My internet connection is 150Mbps.

The model started to get slower as I added sections. There are also pup-ups that says that my model is running slow and that I should consider upgrading. Since I am just doing this as a hobby I don’t want to pay for the Pro version, but will an upgrade on the web version (cheapest one…) fix my problem?

Best regards

Hamburger menu in the upper left, Download>.skp does this work instead of saving? This will download the file to your computer at least so changes are not lost. 85 mb is pretty large for an online file. I don’t know that the limit is but the total storage capacity of 10 gigs does not mean that the modeling program can handles files that large. You might consider moving to Make 17 for desktop if you need to work with very large files. It’s also likely that you could streamline your files so they do not need to be so heavy.

Oh my God!!!

Thank you ´endlessfix´. You really helped med out! I have now downloaded my model and imported it into Make 17.

Thank you- you saved me from doing 4-5 days of work all over again.

Best regards

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.