Failed to Open File Issue


A few days ago I made changes to an existing file, gave it a new name, saved it, all as normal. When I tried to open it today I receive the error message ‘Failed to Open Document’. I’m running SketchUp 2021 with latest V-ray.

Tried to find a solution but nothing current and I didn’t have time to muck around looking for more, so spent the last 4 hours making the same changes. Deleted unused components, ran a clean up (both SketchUp Purge function and CleanUp3. Saved it (again with a different name, and have a back up) etc. All seemed fine and was time to render… but… The Vray asset editor would open so I restarted SketchUp.

And it happened again! This is insane. I’ve done the following:

  • Renamed the files - still same error
  • Moved the files to another drive and renamed them - still same error
  • Tried opening the SKB file - still same error
  • Tried importing both SKP and SKB files into a new file. This causes a bug splat crash
  • So far its only happening on this file

Does anyone have any other ideas? Please help. I can’t face making these changes again only to have the same error message.

This is the Link.

If anyone can help i would greatly appreciate it.