Facing problem while rendering

Whenever I give render in sketchup, it doesn’t renders and shows “FINISHED” with a noised image & sometimes it shows an error (Failed to allocate 183804768 bytes,device 0,buffer default bufname)and fails to render. I have windows 10 with 4 GB graphic card 1650. I am facing many issue while rendering as it is not rendering…Please help

You are running out of graphics memory - I’m guessing you have chosen the CUDA or RTX option?
Also, I don’t think your graphics card supports either of those render engines

Try the CPU one if so

Most of the time it takes renders with CPU and sometimes it doesn’t…Is there any way to render with CUDA or RTX?

Hi. Do you mean Intel I650 video? If so, with that computer you can only use CPU rendering, and it will take a long time at high settings. This I know from experience, as my original rendering laptop was an old low end Intel CPU with 4GB RAM, Intel HD610 integrated video and Win10. CUDA and RTX settings were obviously not an option. Rendering anything demanding was an overnight job. An image that took minutes to complete on a decent rig (e.g. Intel i7 + RTX, or a new Macbook, etc. with 16GB+) took me whole days to render.

According to your profile, you have an Nvidia GTX 1650, it doesn’t have ray tracing hardware, to be able to use RTX you need minimum an Nvidia gpu series 20, you can use CUDA but as it was mentioned, you may be running out of video memory. You should check how to optimize a scene to make it easier to render, there a tons of tutorials on YouTube about it.

yes…rendering with CPU takes long time to render and sometimes with CPU also, it shows an error and fails to render.I have Lenovo AMD Ryzen 5 with 512 GB SSD (GPU:GTX1650) RAM :8 GB (ideapad gaming laptop) which is correct configuration for this purpose.

Hi. Yeah, sorry, I completely misread your OP. My bad. :man_facepalming:

This topic was automatically closed after 91 days. New replies are no longer allowed.