Faces Disappearing when I'm zooming or moving model HELP PLS!

Hello, i bought new PC for Modeling and rendering jobs but i cant use sketchup, because model faces dissapearing when i zooming or zooming out. When i click faces its coming back. Also its working really slowly. I was using at laptop with 1050Ti, it was works better. I m using AMD Radeon RX6800 + R7 3700X.
First photo faces dissapeared, when i click it comes back etz 2. pic


Try updating the Radeon graphics drivers. They had a problem which was supposedly fixed in the last few days with a driver update. Don’t bother checking with Windows to see if the drivers are up to date. Just go to the AMD site and get the latest ones.

FWIW, historically Nvidia graphics have been much more reliable for OpenGL support which is required by SketchUp.

That looks a little different from the new issue, but it could be a variation. This page does have an update from December 8th, that may be worth trying:

https://www.amd.com/en/support/graphics/amd-radeon-6000-series/amd-radeon-6800-series/amd-radeon-rx-6800

The fix Dave mentioned is for the new issue, and that fix will be in the next update. So keep checking that page for when there is a new version.

I m already using latest driver, but still have problem.

I guess then that you do see a variation of the new known issue, and will need to wait for when AMD post a new driver.

I Have same problem too


https://www.amd.com/en/support/graphics/amd-radeon-6000-series/amd-radeon-6800-series/amd-radeon-rx-6800

Something in the Fixed Issues list:

  • Some models may fail to render or may render incorrectly when using SketchUp™ on Radeon RDNA graphics products.