SU drawing simple shapes w/ incomplete faces- default person shows up in outline form

I just finished building new PC w/ AMD Ryzen 5900x CPU and 6800 GPU. Upon loading SU for first run on new syst. it’s drawing all shapes incomplete. When I open new drawing default girl shows up solid, but as soon as I engage cursor she turns to outline and simple shapes are drawn incomplete, i.e. a square has three sides, but missing one or the top face? Thought it was a style/ x-ray setting issue, but still can’t crack it. I’m hoping the problem is a simple setting error on my part? My worry is that might be bug w/ new AMD tech? Hopefully not.
Thanks for any assistance.

Can you share a screen shot of what you are seeing? Earlier today another user with an AMD graphics card reported something that sounds similar to what you describe. In their case it appeared that the graphics drivers don’t have adequate support for OpenGL which is required by SketchUp.

I’m very concerned that this may be the case.

I ran the SU checkup app and no error message came up whatsoever- the checker acknowledged my tech updates (new AMD) and all seemed a-ok.

Looks like the same sort of thing. Your boxes drawn with the back faces out look solid but not with the front faces. Hopefully AMD will have a driver update soon. Might not hurt to send AMD customer support an e-mail though.

That doesn’t necessarily mean anything, though.

Yes, I certainly will communicate w/ AMD and perhaps contact SU support in hopes of a quick update fix.

Have you tried turning on or off, ‘Use fast feedback’ in the open gl settings.

Y, I’ve had to deal w/ that issue prior on another set-up. On or off didn’t have any affect.

Any other ideas?

well i am having same isseu like you !
got same hardware :joy: 6800 non XT sapphire video card
to be precisse after load my skp file for one second it shows whole model OK
BUT after i click every where at the icons or working space /viewport/ it starting shows only non visiable sides of my 3d scene /something like back face culiing in 3ds max /
after i change my older video card to nvidia 1080ti back all problems is gone and in prefernce tab it shows opengl version 4.6 but with SSE2 support now so maybe that is our problem ? i am running on AMD cpu too so that part look okish only new drivers needed … :face_with_thermometer:

Your reply and info super helpful and grt you could check w/ your old 1080ti- I had no other gpu to check as this is new build and I was using mac laptop. So, basically sounds like AMD needs to give us a driver update related to openGL- I really need it fast- I have reached out to AMD and SU in hopes of a quick fix!

i hope for it too , because i need use more V ram then 11 gb with my older nvidia card
so fingers crossed !

Yes fingers crossed. I’m sure we’ll be hearing more about this issue. I guess if the fix is delayed I should have no problem selling my new AMD chip and gpu.

its very demanding stuff these days /amd /
so give one week to it or contact amd through email or bug report utility / it is located in amd graphic drivers / i did that second option /utility/

Yes indeed. I have submitted my issues to AMD and SketchUp- I may write again where you outline- thnx for the info.

btw , i am thinking maybe drivers will be updated with start selling their flag ship radeon 6900 XT around 8.12.2020 …

Yes they are trickling out- as the world knows the first AMD gpu release was a failure as two people out of 150 managed to get a 6800x. I hope they issue driver fix sooner as I need to use my software now.

it s maybe silly but how web sketchup working ? maybe it will bypass drivers issue so you can try it …

SU works for the free version, so you’re correct it must bipass my gpu drivers.

Actually the web version uses WebGL and the desktop version uses OpenGL. Your experience would indicate that AMD seems to be successfully supporting WebGL but not OpenGL.