Extension manager doesn't load

Hey guys,
My extension manager doesn’t load. I’m using the newest version of sketchup pro on a Mac Pro.
A get an empty screen saying: Oh snap! nl/js/app.soy.js failed to load! :frowning:
Can somebody help me, I am a beginner!

Thanks amber

So after changing to language to English it opened… Tho it def doesn’t work in German.

1 Like

The window fills in ok for me in German. Try this:

Close SketchUp
Go to this folder:
~/Library/Application Support/SketchUp 2021/

You can get there by using Finder’s Go menu, and choose Go to Folder… Paste in the path I gave, and Go there.

Delete the WebCache folder, and reopen SketchUp (after setting it to be German again). See if that then works ok.

1 Like

Thanks so much. Really appreciate it.
The thing is: I live in Germany, bought a Mac in Germany with a German keyboard. I myself am Dutch, so I work the most in Dutch and English.
Anyhow, my Mac setting language is Dutch, but only Sketchup is in German.
I now after a day was able to change my language settings from sketchup to English. I’d rather have it in Dutch, but that won’t happen. I have to keep my ‘region’ in German, otherwise the typing doesn’t work in order with the German keyboard. Maybe that’s why it won’t give Dutch as an option.
Now in the German version of sketchup the extension manager did not work. In English it does.

Since I don’t now how to get sketchup in Dutch I’ll stick to English, which also solved the extension manager problem. Don’t want to go back to German.
But again… thanks.

Yes, sorry about that, it seems SketchUp does not include Dutch.