Exporting to pdf scale greyed out

Hi, I am having the following issue, I can’t change the scale when I export a scene into a PDF. In particular a scene with a vertical section (facades/sections), because apparently changing the scale works on a scene with a horizontal section (floorplans). Why is this the case? And more importantly, how can change scales on a vertical section. I want to create scaled 1:200 views.

I tried using Layout, but apparently it creates an image when exporting to pdf, in other words, I can’t edit the lines in illustrator when exporting from Layout as opposed to when exporting directly from Sketchup.

Any help is appreciated.

Scale setting isn’t availablre unless you have the camera set to Parallel Projection. Make sure you are using a standard view.

Hi Dave, thanks for the quick reply. Aligning to the section still causes it to be greyed out, but aligning to a standard view (back/front/left/right) works. However, my building is rotated, do you know how I can adjust the standard views in such a way it aligns with my rotated building?

The standard views are fixed. You can’t change them to match the model. You would have to rotate the model to align with the default axis alignment.

Rotating the model fixed it, had to reorganize all my scenes but it is what it is. Thanks for the help!